プラグインの設定ミスでGutenbergが使えず困っていた件が解決しました。

プラグインの設定ミスでGutenbergが使えず困っていた件が解決しました。

Advanced Editor Tools (previously TinyMCE Advanced) の設定が不適切だったため「」が使えず、困っていた件が解決したので、報告いたします。

プラグインの設定ミスでGutenbergが使えず、困った件

設定項目に「ーをクラシックエディターに置き換える」という項目がありますが、この項目にチェックが入っているとGutenbergが無効化されて使えませんでした。

両方のエディターを並行して使用したい場合はこの設定を有効化しないでください。

下の項目のチェックも外したほうが間違いないでしょう。

お問い合わせ

お気軽に下のお問い合わせフォームからご質問をお送り下さい。
PAGE TOP